summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-fixture-config')
-rw-r--r--dev-python/pytest-fixture-config/Manifest1
-rw-r--r--dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/pytest-fixture-config/Manifest b/dev-python/pytest-fixture-config/Manifest
index 31b37e18b2ca..0069775eb49a 100644
--- a/dev-python/pytest-fixture-config/Manifest
+++ b/dev-python/pytest-fixture-config/Manifest
@@ -1,2 +1,3 @@
DIST pytest-fixture-config-1.2.11.tar.gz 6525 BLAKE2B cae41f542fedfcc8587dd5a4cc117480f22fc8abd6f5b85b38451e8199c52d2cb20c4a44fd014504fdc6835be940b4935c95e73dd16cd42049a0e01737a65f6b SHA512 9d335621c7aec41ce769f450fb618ca1611a0e97bf3bd3bdaf43bb827dde62af28fb255a36643c4e6e9c958e7f7efe3f4fc308b3129fe7625c0504c0c46f1518
DIST pytest-fixture-config-1.2.2.tar.gz 4995 BLAKE2B fee7acb10140320b2ae14968fd99bb11f6c23f54cc86fc74a52855b58071c8deaefb1343c4d92726f7fad5e873c25c426f04d8ced3ecece3d953dee4c7693b7c SHA512 c2d2346c50c8a73e37ce217e240eabdecf872700c9f4b020f1ca7532a06e6a5dc6b140356d96b1bf8c83f1cf737d95775abaa206c3dcf7e02555b26aa995f12d
+DIST pytest-fixture-config-1.7.0.tar.gz 9884 BLAKE2B d844b07a8b7d59f6761ee71147a0945225a3f30bdd9b0751972bf6149b444ad95c49f3d5001d6414c535c1a230ed1e47ceb90b26c50324ec21165430e633cc21 SHA512 c861bbbb91efff338255734ddb4a8b615880c32a12c981160e9e7575d38adff8c5febad46bb9b4208634e39d4cfa73dec342265ccc1951168c1b12fd334cd746
diff --git a/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0.ebuild b/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0.ebuild
new file mode 100644
index 000000000000..4a9ef3f6013c
--- /dev/null
+++ b/dev-python/pytest-fixture-config/pytest-fixture-config-1.7.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+
+inherit distutils-r1
+
+DESCRIPTION="Virtualenv fixture for py.test"
+HOMEPAGE="https://github.com/manahl/pytest-plugins https://pypi.org/project/pytest-fixture-config/"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+
+RDEPEND="
+ dev-python/pytest[${PYTHON_USEDEP}]
+"
+BDEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ dev-python/setuptools-git[${PYTHON_USEDEP}]
+ test? ( dev-python/six[${PYTHON_USEDEP}] )
+"
+
+distutils_enable_tests pytest