summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-xcaplib/python-xcaplib-1.1.0.ebuild')
-rw-r--r--dev-python/python-xcaplib/python-xcaplib-1.1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/python-xcaplib/python-xcaplib-1.1.0.ebuild b/dev-python/python-xcaplib/python-xcaplib-1.1.0.ebuild
new file mode 100644
index 000000000000..e68c80ee93f2
--- /dev/null
+++ b/dev-python/python-xcaplib/python-xcaplib-1.1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_REQ_USE="ssl,xml"
+PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+
+inherit distutils-r1
+
+DESCRIPTION="Python library for managing XML documents on XCAP server"
+HOMEPAGE="http://sipsimpleclient.org"
+SRC_URI="http://download.ag-projects.com/XCAP/python-xcaplib-${PV}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+IUSE=""
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-python/lxml[${PYTHON_USEDEP}]
+ dev-python/python-application[${PYTHON_USEDEP}]
+"