summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/rax-scheduled-images-python-novaclient-ext/rax-scheduled-images-python-novaclient-ext-0.3.1.ebuild')
-rw-r--r--dev-python/rax-scheduled-images-python-novaclient-ext/rax-scheduled-images-python-novaclient-ext-0.3.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/rax-scheduled-images-python-novaclient-ext/rax-scheduled-images-python-novaclient-ext-0.3.1.ebuild b/dev-python/rax-scheduled-images-python-novaclient-ext/rax-scheduled-images-python-novaclient-ext-0.3.1.ebuild
new file mode 100644
index 000000000000..baada306fb89
--- /dev/null
+++ b/dev-python/rax-scheduled-images-python-novaclient-ext/rax-scheduled-images-python-novaclient-ext-0.3.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 python3_4 python3_5 )
+
+inherit distutils-r1
+
+DESCRIPTION="Adds backup-schedule extension support to python-novaclient"
+HOMEPAGE="https://github.com/rackspace/rax_backup_schedule_python_novaclient_ext"
+SRC_URI="mirror://pypi/${PN:0:1}/rax_scheduled_images_python_novaclient_ext/rax_scheduled_images_python_novaclient_ext-${PV}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+S="${WORKDIR}/rax_scheduled_images_python_novaclient_ext-${PV}"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=">=dev-python/python-novaclient-2.10.0[${PYTHON_USEDEP}]"