summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/simpleeval/simpleeval-0.8.5.ebuild')
-rw-r--r--dev-python/simpleeval/simpleeval-0.8.5.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/simpleeval/simpleeval-0.8.5.ebuild b/dev-python/simpleeval/simpleeval-0.8.5.ebuild
index 7a8a0953b6f7..daeac387cd27 100644
--- a/dev-python/simpleeval/simpleeval-0.8.5.ebuild
+++ b/dev-python/simpleeval/simpleeval-0.8.5.ebuild
@@ -3,6 +3,7 @@
# $Id$
EAPI=5
+
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1
@@ -16,13 +17,12 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
-DEPEND=""
-RDEPEND="
- ${DEPEND}
- dev-python/setuptools"
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
DOCS="README.rst"
python_test() {
- esetup.py test || die
+ esetup.py test
}