summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/elasticsearch-py/elasticsearch-py-1.8.0.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/elasticsearch-py/elasticsearch-py-1.8.0.ebuild b/dev-python/elasticsearch-py/elasticsearch-py-1.8.0.ebuild
index 936ac8930c7b..79517ee46178 100644
--- a/dev-python/elasticsearch-py/elasticsearch-py-1.8.0.ebuild
+++ b/dev-python/elasticsearch-py/elasticsearch-py-1.8.0.ebuild
@@ -37,7 +37,9 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
python_prepare_all() {
# rename manpage to elasticsearch-py
- sed -i "s@('index', 'elasticsearch'@('index', 'elasticsearch-py'@g" docs/conf.py
+ sed \
+ -e "s@('index', 'elasticsearch'@('index', 'elasticsearch-py'@g" \
+ -i docs/conf.py || die
distutils-r1_python_prepare_all
}