summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/livereload/livereload-2.6.3.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/dev-python/livereload/livereload-2.6.3.ebuild b/dev-python/livereload/livereload-2.6.3.ebuild
index bea1621da8b4..f67719f03a92 100644
--- a/dev-python/livereload/livereload-2.6.3.ebuild
+++ b/dev-python/livereload/livereload-2.6.3.ebuild
@@ -3,8 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
-
+PYTHON_COMPAT=( python3_{7..10} )
DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
@@ -12,6 +11,7 @@ inherit distutils-r1
DESCRIPTION="Python LiveReload is an awesome tool for web developers"
HOMEPAGE="https://github.com/lepture/python-livereload"
SRC_URI="https://github.com/lepture/python-${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/python-${P}"
LICENSE="BSD"
SLOT="0"
@@ -24,8 +24,6 @@ RDEPEND="
www-servers/tornado[${PYTHON_USEDEP}]
"
-S="${WORKDIR}/python-${P}"
-
distutils_enable_tests pytest
distutils_enable_sphinx docs dev-python/flask-sphinx-themes