summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qdoc/qdoc-5.6.1.ebuild')
-rw-r--r--dev-qt/qdoc/qdoc-5.6.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-qt/qdoc/qdoc-5.6.1.ebuild b/dev-qt/qdoc/qdoc-5.6.1.ebuild
new file mode 100644
index 000000000000..63fe922e1aed
--- /dev/null
+++ b/dev-qt/qdoc/qdoc-5.6.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+QT5_MODULE="qttools"
+inherit qt5-build
+
+DESCRIPTION="Qt documentation generator"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86"
+fi
+
+IUSE=""
+
+DEPEND="
+ ~dev-qt/qtcore-${PV}
+ ~dev-qt/qtxml-${PV}
+"
+RDEPEND="${DEPEND}"
+
+QT5_TARGET_SUBDIRS=(
+ src/qdoc
+)