summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtscxml/qtscxml-5.14.2.ebuild')
-rw-r--r--dev-qt/qtscxml/qtscxml-5.14.2.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-qt/qtscxml/qtscxml-5.14.2.ebuild b/dev-qt/qtscxml/qtscxml-5.14.2.ebuild
new file mode 100644
index 000000000000..470c269e1553
--- /dev/null
+++ b/dev-qt/qtscxml/qtscxml-5.14.2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit qt5-build
+
+DESCRIPTION="State Chart XML (SCXML) support library for the Qt5 framework"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+IUSE=""
+
+DEPEND="
+ ~dev-qt/qtcore-${PV}
+ ~dev-qt/qtdeclarative-${PV}
+"
+RDEPEND="${DEPEND}"