summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtwayland/qtwayland-5.7.1.ebuild')
-rw-r--r--dev-qt/qtwayland/qtwayland-5.7.1.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-qt/qtwayland/qtwayland-5.7.1.ebuild b/dev-qt/qtwayland/qtwayland-5.7.1.ebuild
deleted file mode 100644
index b90f33e3e8ee..000000000000
--- a/dev-qt/qtwayland/qtwayland-5.7.1.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-inherit qt5-build
-
-DESCRIPTION="Wayland platform plugin for Qt"
-
-if [[ ${QT5_BUILD_TYPE} == release ]]; then
- KEYWORDS="amd64 arm ~arm64 ~hppa ppc ppc64 x86"
-fi
-
-IUSE="xcomposite"
-
-DEPEND="
- >=dev-libs/wayland-1.4.0
- ~dev-qt/qtcore-${PV}
- ~dev-qt/qtdeclarative-${PV}
- ~dev-qt/qtgui-${PV}[egl]
- media-libs/mesa[egl]
- >=x11-libs/libxkbcommon-0.2.0
- xcomposite? (
- x11-libs/libX11
- x11-libs/libXcomposite
- )
-"
-RDEPEND="${DEPEND}"
-
-src_configure() {
- qt_use_compile_test xcomposite
-
- qt5-build_src_configure
-}