summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtxml/qtxml-5.7.0.ebuild')
-rw-r--r--dev-qt/qtxml/qtxml-5.7.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-qt/qtxml/qtxml-5.7.0.ebuild b/dev-qt/qtxml/qtxml-5.7.0.ebuild
new file mode 100644
index 000000000000..b92cc54b8495
--- /dev/null
+++ b/dev-qt/qtxml/qtxml-5.7.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+QT5_MODULE="qtbase"
+inherit qt5-build
+
+DESCRIPTION="Implementation of SAX and DOM for the Qt5 framework"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86"
+fi
+
+IUSE=""
+
+RDEPEND="
+ ~dev-qt/qtcore-${PV}
+"
+DEPEND="${RDEPEND}
+ test? ( ~dev-qt/qtnetwork-${PV} )
+"
+
+QT5_TARGET_SUBDIRS=(
+ src/xml
+)