summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/hardware_interface/hardware_interface-0.11.3.ebuild')
-rw-r--r--dev-ros/hardware_interface/hardware_interface-0.11.3.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-ros/hardware_interface/hardware_interface-0.11.3.ebuild b/dev-ros/hardware_interface/hardware_interface-0.11.3.ebuild
new file mode 100644
index 000000000000..b6bcf6d16a38
--- /dev/null
+++ b/dev-ros/hardware_interface/hardware_interface-0.11.3.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-controls/ros_control"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Hardware Interface base class"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-ros/roscpp"
+DEPEND="${RDEPEND}
+ test? ( dev-cpp/gtest )"