summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/move_slow_and_clear/move_slow_and_clear-1.14.0.ebuild')
-rw-r--r--dev-ros/move_slow_and_clear/move_slow_and_clear-1.14.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-ros/move_slow_and_clear/move_slow_and_clear-1.14.0.ebuild b/dev-ros/move_slow_and_clear/move_slow_and_clear-1.14.0.ebuild
new file mode 100644
index 000000000000..62a7c8c8564a
--- /dev/null
+++ b/dev-ros/move_slow_and_clear/move_slow_and_clear-1.14.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-planning/navigation"
+ROS_SUBDIR=${PN}
+KEYWORDS="~amd64 ~arm"
+
+inherit ros-catkin
+
+DESCRIPTION="Move slow and clear"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/roscpp
+ dev-ros/nav_core
+ dev-ros/costmap_2d
+ dev-ros/actionlib_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-ros/std_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-ros/pluginlib
+ dev-libs/boost:=[threads]
+ dev-cpp/eigen:3
+ sci-libs/pcl
+"
+DEPEND="${RDEPEND}
+ dev-ros/cmake_modules
+
+"