summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/openni2_launch/openni2_launch-0.2.2.ebuild')
-rw-r--r--dev-ros/openni2_launch/openni2_launch-0.2.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ros/openni2_launch/openni2_launch-0.2.2.ebuild b/dev-ros/openni2_launch/openni2_launch-0.2.2.ebuild
new file mode 100644
index 000000000000..8448a4920dfc
--- /dev/null
+++ b/dev-ros/openni2_launch/openni2_launch-0.2.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-drivers/openni2_launch"
+KEYWORDS="~amd64 ~arm"
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files to start the openni2_camera drivers using rgbd_launch"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rgbd_launch
+ dev-ros/depth_image_proc
+ dev-ros/image_proc
+ dev-ros/nodelet
+ dev-ros/openni2_camera
+ dev-ros/tf
+"
+DEPEND="${RDEPEND}"