summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/test_diagnostic_aggregator/test_diagnostic_aggregator-1.9.0.ebuild')
-rw-r--r--dev-ros/test_diagnostic_aggregator/test_diagnostic_aggregator-1.9.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ros/test_diagnostic_aggregator/test_diagnostic_aggregator-1.9.0.ebuild b/dev-ros/test_diagnostic_aggregator/test_diagnostic_aggregator-1.9.0.ebuild
new file mode 100644
index 000000000000..c68025b68af5
--- /dev/null
+++ b/dev-ros/test_diagnostic_aggregator/test_diagnostic_aggregator-1.9.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/diagnostics"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="diagnostic_aggregator tests"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/diagnostic_aggregator
+ dev-ros/diagnostic_msgs
+ dev-ros/pluginlib
+ dev-ros/roscpp
+ dev-ros/rospy
+ dev-ros/rostest
+"
+DEPEND="${RDEPEND}"