summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/GeoRuby/GeoRuby-2.2.1-r3.ebuild')
-rw-r--r--dev-ruby/GeoRuby/GeoRuby-2.2.1-r3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-ruby/GeoRuby/GeoRuby-2.2.1-r3.ebuild b/dev-ruby/GeoRuby/GeoRuby-2.2.1-r3.ebuild
new file mode 100644
index 000000000000..f6916e00eaaf
--- /dev/null
+++ b/dev-ruby/GeoRuby/GeoRuby-2.2.1-r3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+# uses ruby19 hash syntax
+USE_RUBY="ruby19 ruby20 ruby21"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+RUBY_FAKEGEM_NAME="georuby"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Ruby data holder for OGC Simple Features"
+HOMEPAGE="http://github.com/nofxx/georuby"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+ruby_add_rdepend "dev-ruby/dbf
+ dev-ruby/nokogiri"