summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rspec-json_expectations/rspec-json_expectations-2.1.0.ebuild')
-rw-r--r--dev-ruby/rspec-json_expectations/rspec-json_expectations-2.1.0.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-ruby/rspec-json_expectations/rspec-json_expectations-2.1.0.ebuild b/dev-ruby/rspec-json_expectations/rspec-json_expectations-2.1.0.ebuild
deleted file mode 100644
index e7d2d403f5b2..000000000000
--- a/dev-ruby/rspec-json_expectations/rspec-json_expectations-2.1.0.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-USE_RUBY="ruby23 ruby24 ruby25"
-
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-
-RUBY_FAKEGEM_EXTRADOC="README.md"
-
-RUBY_BINWRAP=""
-
-inherit ruby-fakegem
-
-DESCRIPTION="Set of matchers and helpers to allow you test your APIs responses."
-HOMEPAGE="https://github.com/waterlink/rspec-json_expectations"
-
-LICENSE="MIT"
-SLOT="1"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-ruby_add_bdepend "test? ( dev-util/cucumber )"
-
-all_ruby_prepare() {
- sed -i -e '1irequire "forwardable"' lib/rspec/json_expectations/matchers.rb || die
-}
-
-each_ruby_test() {
- ${RUBY} -S cucumber --format progress features || die
-}