summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rspectacular/rspectacular-0.61.0.ebuild')
-rw-r--r--dev-ruby/rspectacular/rspectacular-0.61.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/rspectacular/rspectacular-0.61.0.ebuild b/dev-ruby/rspectacular/rspectacular-0.61.0.ebuild
new file mode 100644
index 000000000000..afcaa36e8501
--- /dev/null
+++ b/dev-ruby/rspectacular/rspectacular-0.61.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+RUBY_FAKEGEM_BINWRAP=""
+
+inherit ruby-fakegem
+
+DESCRIPTION="RSpec support and matchers"
+HOMEPAGE="https://github.com/thekompanee/rspectacular"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/rspec-3.1:3 dev-ruby/fuubar:2"