summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/stomp/stomp-1.3.2-r1.ebuild')
-rw-r--r--dev-ruby/stomp/stomp-1.3.2-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/stomp/stomp-1.3.2-r1.ebuild b/dev-ruby/stomp/stomp-1.3.2-r1.ebuild
new file mode 100644
index 000000000000..7a0b39bc9689
--- /dev/null
+++ b/dev-ruby/stomp/stomp-1.3.2-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_DOCDIR="doc"
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG.rdoc README.rdoc"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Ruby bindings for the stomp messaging protocol"
+HOMEPAGE="https://github.com/stompgem/stomp"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""