summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/systemu/systemu-2.6.5.ebuild')
-rw-r--r--dev-ruby/systemu/systemu-2.6.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-ruby/systemu/systemu-2.6.5.ebuild b/dev-ruby/systemu/systemu-2.6.5.ebuild
new file mode 100644
index 000000000000..9837a85100dc
--- /dev/null
+++ b/dev-ruby/systemu/systemu-2.6.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+# Test hangs on jruby
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_TASK_DOC=""
+
+RUBY_FAKEGEM_EXTRADOC="README"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Universal capture of STDOUT and STDERR and handling of child process PID"
+HOMEPAGE="http://codeforpeople.com/lib/ruby/systemu/"
+
+LICENSE="Ruby"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+all_ruby_install() {
+ all_fakegem_install
+
+ insinto /usr/share/doc/${PF}
+ doins -r samples
+}