summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/tidy_table/tidy_table-0.0.5-r3.ebuild')
-rw-r--r--dev-ruby/tidy_table/tidy_table-0.0.5-r3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-ruby/tidy_table/tidy_table-0.0.5-r3.ebuild b/dev-ruby/tidy_table/tidy_table-0.0.5-r3.ebuild
new file mode 100644
index 000000000000..30aad5ae7d04
--- /dev/null
+++ b/dev-ruby/tidy_table/tidy_table-0.0.5-r3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+
+RUBY_FAKEGEM_TASK_DOC="docs"
+RUBY_FAKEGEM_DOCDIR="doc"
+
+RUBY_FAKEGEM_EXTRADOC="History.txt README.txt"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Tool to convert an array of struct into an HTML table"
+HOMEPAGE="https://github.com/topfunky/tidy_table"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+ruby_add_bdepend "doc? ( dev-ruby/hoe )"
+
+all_ruby_prepare() {
+ # Remove reference to RSpec 1
+ sed -i -e '/spec/d' spec/spec_helper.rb || die
+}