summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/ketchup/ketchup-1.0.ebuild')
-rw-r--r--dev-util/ketchup/ketchup-1.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-util/ketchup/ketchup-1.0.ebuild b/dev-util/ketchup/ketchup-1.0.ebuild
new file mode 100644
index 000000000000..00e2bc3d03d7
--- /dev/null
+++ b/dev-util/ketchup/ketchup-1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit eutils
+
+DESCRIPTION="Tool for updating or switching between versions of the Linux kernel source"
+HOMEPAGE="http://git.kernel.org/?p=linux/kernel/git/rostedt/ketchup.git;a=summary"
+SRC_URI="http://dev.gentoo.org/~jlec/distfiles/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="doc"
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.1
+}