summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/monodevelop-database/monodevelop-database-3.0.2.ebuild')
-rw-r--r--dev-util/monodevelop-database/monodevelop-database-3.0.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-util/monodevelop-database/monodevelop-database-3.0.2.ebuild b/dev-util/monodevelop-database/monodevelop-database-3.0.2.ebuild
new file mode 100644
index 000000000000..53c2a6a35315
--- /dev/null
+++ b/dev-util/monodevelop-database/monodevelop-database-3.0.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit mono multilib versionator
+
+DESCRIPTION="Database Browser Extension for MonoDevelop"
+HOMEPAGE="http://www.monodevelop.com/"
+SRC_URI="http://download.mono-project.com/sources/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="=dev-util/monodevelop-$(get_version_component_range 1-2)*"
+
+DEPEND="${RDEPEND}
+ x11-misc/shared-mime-info
+ >=dev-util/intltool-0.35
+ virtual/pkgconfig"
+
+MAKEOPTS="${MAKEOPTS} -j1"
+
+src_install() {
+ default
+ mono_multilib_comply
+}