summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/radare2/radare2-0.9.8.ebuild')
-rw-r--r--dev-util/radare2/radare2-0.9.8.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-util/radare2/radare2-0.9.8.ebuild b/dev-util/radare2/radare2-0.9.8.ebuild
new file mode 100644
index 000000000000..bf31827e4a17
--- /dev/null
+++ b/dev-util/radare2/radare2-0.9.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="Advanced command line hexadecimal editor and more"
+HOMEPAGE="http://www.radare.org"
+SRC_URI="http://www.radare.org/get/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug ssl"
+
+RDEPEND="
+ ssl? ( dev-libs/openssl:= )
+"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_configure() {
+ econf \
+ $(use_with ssl openssl) \
+ $(use_enable debug)
+}