summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/cvs-fast-export/cvs-fast-export-1.44.ebuild8
1 files changed, 8 insertions, 0 deletions
diff --git a/dev-vcs/cvs-fast-export/cvs-fast-export-1.44.ebuild b/dev-vcs/cvs-fast-export/cvs-fast-export-1.44.ebuild
index 3ad6a6b004d1..37967a3e1452 100644
--- a/dev-vcs/cvs-fast-export/cvs-fast-export-1.44.ebuild
+++ b/dev-vcs/cvs-fast-export/cvs-fast-export-1.44.ebuild
@@ -34,6 +34,14 @@ src_prepare() {
-i Makefile || die
}
+src_compile() {
+ # '.adoc.html' rules can't be executed in parallel
+ # as they reuse the same 'docbook-xsl.css' file name.
+ emake -j1 html
+ # Allow full parallelism for the rest
+ emake
+}
+
src_install() {
default
dodoc README