summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/iagno/iagno-3.22.0.ebuild')
-rw-r--r--games-board/iagno/iagno-3.22.0.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/games-board/iagno/iagno-3.22.0.ebuild b/games-board/iagno/iagno-3.22.0.ebuild
new file mode 100644
index 000000000000..a8b8b357bca2
--- /dev/null
+++ b/games-board/iagno/iagno-3.22.0.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+VALA_MIN_API_VERSION="0.28"
+
+inherit gnome2 vala
+
+DESCRIPTION="Dominate the board in a classic version of Reversi"
+HOMEPAGE="https://wiki.gnome.org/Apps/Iagno"
+
+LICENSE="LGPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+COMMON_DEPEND="
+ >=dev-libs/glib-2.40:2
+ >=gnome-base/librsvg-2.32.0:2
+ >=media-libs/libcanberra-0.26[gtk3]
+ >=x11-libs/gtk+-3.15:3
+"
+RDEPEND="${COMMON_DEPEND}
+ !<x11-themes/gnome-themes-standard-3.14
+"
+DEPEND="${COMMON_DEPEND}
+ $(vala_depend)
+ app-text/yelp-tools
+ dev-libs/appstream-glib
+ >=dev-util/intltool-0.50
+ sys-devel/gettext
+ virtual/pkgconfig
+"
+
+src_prepare() {
+ gnome2_src_prepare
+ vala_src_prepare
+}