summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/pysolfc')
-rw-r--r--games-board/pysolfc/pysolfc-2.2.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/games-board/pysolfc/pysolfc-2.2.0.ebuild b/games-board/pysolfc/pysolfc-2.2.0.ebuild
index 774ae85ef5ba..874ce3fcf38b 100644
--- a/games-board/pysolfc/pysolfc-2.2.0.ebuild
+++ b/games-board/pysolfc/pysolfc-2.2.0.ebuild
@@ -47,7 +47,7 @@ python_prepare_all() {
python_compile_all() {
pushd html-src > /dev/null || die "html-src not found"
- PYTHONPATH=../pysollib "${EPYTHON}" gen-html.py || die "gen-html failed"
+ PYTHONPATH=.. "${EPYTHON}" gen-html.py || die "gen-html failed"
mv images html/ || die "mv images failed"
popd > /dev/null
}