summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board')
-rw-r--r--games-board/cgoban2/cgoban2-2.6.12-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/games-board/cgoban2/cgoban2-2.6.12-r1.ebuild b/games-board/cgoban2/cgoban2-2.6.12-r1.ebuild
new file mode 100644
index 000000000000..43b7caf25c97
--- /dev/null
+++ b/games-board/cgoban2/cgoban2-2.6.12-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="A Java client for the Kiseido Go Server, and a SGF editor"
+HOMEPAGE="http://www.gokgs.com/"
+SRC_URI="mirror://gentoo/cgoban-unix-${PV}.tar.bz2"
+
+LICENSE="freedist"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=virtual/jre-1.3"
+
+S=${WORKDIR}/cgoban
+
+src_install() {
+ dodir /usr/bin
+ sed -e "s:INSTALL_DIR:/usr/share/${PN}:" \
+ "${FILESDIR}/${PN}" > "${D}/usr/bin/${PN}" || die
+ insinto /usr/share/${PN}
+ doins cgoban.jar
+}