summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-engines/stratagus')
-rw-r--r--games-engines/stratagus/stratagus-2.3.0.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/games-engines/stratagus/stratagus-2.3.0.ebuild b/games-engines/stratagus/stratagus-2.3.0.ebuild
index 5e1718fdcaa0..2a348cef1ad1 100644
--- a/games-engines/stratagus/stratagus-2.3.0.ebuild
+++ b/games-engines/stratagus/stratagus-2.3.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -39,6 +39,10 @@ PATCHES=( "${FILESDIR}"/${P}-{debug,doc}.patch )
S=${WORKDIR}/${PN}_${PV}.orig
+src_prepare() {
+ cmake-utils_src_prepare
+}
+
src_configure() {
# there are in-source switches
use debug && CMAKE_BUILD_TYPE=Debug