summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-engines')
-rw-r--r--games-engines/frobtads/frobtads-1.2.2.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/games-engines/frobtads/frobtads-1.2.2.ebuild b/games-engines/frobtads/frobtads-1.2.2.ebuild
index 9204b6e6803b..01a0dc3518fb 100644
--- a/games-engines/frobtads/frobtads-1.2.2.ebuild
+++ b/games-engines/frobtads/frobtads-1.2.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=4
+EAPI=5
inherit eutils flag-o-matic games
DESCRIPTION="Curses-based interpreter and development tools for TADS 2 and TADS 3 text adventures"
@@ -17,15 +17,14 @@ IUSE="debug tads2compiler tads3compiler"
RESTRICT="!tads3compiler? ( test )"
RDEPEND="net-misc/curl
- sys-libs/ncurses"
-DEPEND="${RDEPEND}"
+ sys-libs/ncurses:0"
+DEPEND=${RDEPEND}
DOCS=( doc/{AUTHORS,BUGS,ChangeLog.old,NEWS,README,SRC_GUIDELINES,THANKS} )
src_configure() {
append-cxxflags -fpermissive
egamesconf \
- --disable-silent-rules \
$(use_enable debug t3debug) \
$(use_enable debug error-checking) \
$(use_enable tads2compiler t2-compiler) \