summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-sports')
-rw-r--r--games-sports/trophy/trophy-2.0.3-r1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/games-sports/trophy/trophy-2.0.3-r1.ebuild b/games-sports/trophy/trophy-2.0.3-r1.ebuild
new file mode 100644
index 000000000000..1ee42788ceec
--- /dev/null
+++ b/games-sports/trophy/trophy-2.0.3-r1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit eutils gnome2-utils
+
+DESCRIPTION="2D Racing Game"
+HOMEPAGE="http://trophy.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-games/clanlib:0.8[opengl]"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+pkg_preinst() {
+ gnome2_icon_savelist
+}
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}