summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/eiciel/eiciel-0.9.10.ebuild')
-rw-r--r--gnome-extra/eiciel/eiciel-0.9.10.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/gnome-extra/eiciel/eiciel-0.9.10.ebuild b/gnome-extra/eiciel/eiciel-0.9.10.ebuild
new file mode 100644
index 000000000000..c823ba30bde7
--- /dev/null
+++ b/gnome-extra/eiciel/eiciel-0.9.10.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit gnome2
+
+DESCRIPTION="ACL editor for GNOME, with Nautilus extension"
+HOMEPAGE="http://rofi.roger-ferrer.org/eiciel/"
+SRC_URI="http://rofi.roger-ferrer.org/eiciel/download/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~x86"
+IUSE="xattr"
+
+RDEPEND="
+ >=sys-apps/acl-2.2.32
+ >=dev-cpp/gtkmm-3:3.0
+ >=gnome-base/nautilus-3
+"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ >=sys-devel/gettext-0.18.1
+"
+
+src_configure() {
+ gnome2_src_configure \
+ --disable-static \
+ --with-gnome-version=3 \
+ $(use_enable xattr user-attributes)
+}