summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/evolution-ews/evolution-ews-3.12.11.ebuild')
-rw-r--r--gnome-extra/evolution-ews/evolution-ews-3.12.11.ebuild41
1 files changed, 41 insertions, 0 deletions
diff --git a/gnome-extra/evolution-ews/evolution-ews-3.12.11.ebuild b/gnome-extra/evolution-ews/evolution-ews-3.12.11.ebuild
new file mode 100644
index 000000000000..0cd24a7c7302
--- /dev/null
+++ b/gnome-extra/evolution-ews/evolution-ews-3.12.11.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit gnome2
+
+DESCRIPTION="Evolution module for connecting to Microsoft Exchange Web Services"
+HOMEPAGE="https://wiki.gnome.org/Apps/Evolution"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="
+ dev-db/sqlite:3=
+ >=dev-libs/glib-2.32:2
+ dev-libs/libical:0=
+ >=dev-libs/libxml2-2
+ >=gnome-extra/evolution-data-server-${PV}:0=
+ >=mail-client/evolution-${PV}:2.0
+ >=net-libs/libsoup-2.42:2.4
+ >=x11-libs/gtk+-3:3
+"
+DEPEND="${RDEPEND}
+ >=dev-util/gtk-doc-am-1.9
+ >=dev-util/intltool-0.35.5
+ virtual/pkgconfig
+"
+
+# Requires libhttpmock which is not in portage
+RESTRICT="test"
+
+src_configure() {
+ # We don't have libmspack, needing internal lzx
+ gnome2_src_configure --with-internal-lzx
+}