summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnustep-apps/mpdcon/mpdcon-1.5.1.ebuild')
-rw-r--r--gnustep-apps/mpdcon/mpdcon-1.5.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnustep-apps/mpdcon/mpdcon-1.5.1.ebuild b/gnustep-apps/mpdcon/mpdcon-1.5.1.ebuild
new file mode 100644
index 000000000000..2d9515f2f665
--- /dev/null
+++ b/gnustep-apps/mpdcon/mpdcon-1.5.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit gnustep-2
+
+MY_P=${P/mpdc/MPDC}
+DESCRIPTION="GNUstep client for the Music Player Daemon"
+HOMEPAGE="http://gap.nongnu.org/mpdcon/"
+SRC_URI="http://savannah.nongnu.org/download/gap/${MY_P}.tar.gz"
+
+KEYWORDS="~amd64 ~x86"
+LICENSE="GPL-2"
+SLOT="0"
+
+RDEPEND="dev-libs/libbsd
+ >=gnustep-libs/sqlclient-1.6.0[sqlite]
+ >=media-libs/libmpdclient-2.7"
+DEPEND="${RDEPEND}"
+
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+ egnustep_env
+ egnustep_make need-libbsd=yes
+}