summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/knotes/knotes-4.4.2015.06.ebuild')
-rw-r--r--kde-apps/knotes/knotes-4.4.2015.06.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-apps/knotes/knotes-4.4.2015.06.ebuild b/kde-apps/knotes/knotes-4.4.2015.06.ebuild
new file mode 100644
index 000000000000..95611970af6d
--- /dev/null
+++ b/kde-apps/knotes/knotes-4.4.2015.06.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KMNAME="kdepim"
+KDE_HANDBOOK=optional
+inherit kde4-meta
+
+DESCRIPTION="KDE Notes application (noakonadi branch)"
+KEYWORDS="amd64 ~ppc x86 ~amd64-linux ~x86-linux"
+IUSE="debug +handbook"
+
+DEPEND="
+ $(add_kdeapps_dep kdepimlibs '' 4.6)
+ $(add_kdeapps_dep libkdepim '' 4.4.2015)
+"
+RDEPEND="${DEPEND}"
+
+KMLOADLIBS="libkdepim"