summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/mplayerthumbs/mplayerthumbs-4.14.3.ebuild')
-rw-r--r--kde-apps/mplayerthumbs/mplayerthumbs-4.14.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-apps/mplayerthumbs/mplayerthumbs-4.14.3.ebuild b/kde-apps/mplayerthumbs/mplayerthumbs-4.14.3.ebuild
new file mode 100644
index 000000000000..46af4b22fde3
--- /dev/null
+++ b/kde-apps/mplayerthumbs/mplayerthumbs-4.14.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit kde4-base
+
+DESCRIPTION="A Thumbnail Generator for Video Files on KDE filemanagers"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="
+ $(add_kdeapps_dep kdebase-kioslaves)
+"
+
+src_configure() {
+ local mycmakeargs=(
+ -DENABLE_PHONON_SUPPORT=ON
+ )
+
+ kde4-base_src_configure
+}