summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-frameworks/kcompletion')
-rw-r--r--kde-frameworks/kcompletion/Manifest1
-rw-r--r--kde-frameworks/kcompletion/kcompletion-5.56.0.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/kde-frameworks/kcompletion/Manifest b/kde-frameworks/kcompletion/Manifest
index f8d8416451cd..9276d3c71654 100644
--- a/kde-frameworks/kcompletion/Manifest
+++ b/kde-frameworks/kcompletion/Manifest
@@ -1,2 +1,3 @@
DIST kcompletion-5.54.0.tar.xz 115440 BLAKE2B 4a20441758d17b8f03bbf96d0772e629af4b421669e1784b1e952ce6ffc2f3441dc20fcbe536bcc8af2f5c039d40c8f47074bb75c0f23bfcb6081eb5e85715d4 SHA512 af813411090d25f85d1b409bd971d9f610cc7c1ce01463f70cf57791af9dafe88957d74be0b63c4ca8f7d2a790c48d34613a03bed03552cae30346576849f654
DIST kcompletion-5.55.0.tar.xz 115672 BLAKE2B c332a56defc3be8952aa382c1232c9a1eaf93a6a4574116105cba4ffddfdb6f80e1a90aa7d4f786540b029c50a0e1d007bb1876ca1d12e9c4fb559dbdfb5fa3a SHA512 cfcf6e0ad5548f31fb9edafe2640379bae6f1cb40444a2a1929c8959dd46b1093f81dcfb9da216add826f7c1bbe645cd5562bbef61e66824592d94c072d1c44d
+DIST kcompletion-5.56.0.tar.xz 115644 BLAKE2B b78239084f0a3b243126effea0d9ae8b7dbed43bf814239af1fa2769bdfc48580e1cbc6a81380cef436af435243f65cf954503588c19166787ec2adc862e87e0 SHA512 a074341b82a2ea25f50e5bacf90aee50c0a6c2a85d8e476d75815520bc27105ff36dfaf8f183c218b1f0bd44205fc804fe9433719bb3ba9db21a964a51300d15
diff --git a/kde-frameworks/kcompletion/kcompletion-5.56.0.ebuild b/kde-frameworks/kcompletion/kcompletion-5.56.0.ebuild
new file mode 100644
index 000000000000..6c229fd6278d
--- /dev/null
+++ b/kde-frameworks/kcompletion/kcompletion-5.56.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+VIRTUALX_REQUIRED="test"
+inherit kde5
+
+DESCRIPTION="Framework for common completion tasks such as filename or URL completion"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE="nls"
+
+BDEPEND="
+ nls? ( $(add_qt_dep linguist-tools) )
+"
+DEPEND="
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kwidgetsaddons)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+"
+RDEPEND="${DEPEND}"