summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-frameworks/oxygen-icons/oxygen-icons-5.64.0.ebuild')
-rw-r--r--kde-frameworks/oxygen-icons/oxygen-icons-5.64.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-frameworks/oxygen-icons/oxygen-icons-5.64.0.ebuild b/kde-frameworks/oxygen-icons/oxygen-icons-5.64.0.ebuild
new file mode 100644
index 000000000000..f6a1cd6cecba
--- /dev/null
+++ b/kde-frameworks/oxygen-icons/oxygen-icons-5.64.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+KDE_ORG_NAME="oxygen-icons5"
+PVCUT=$(ver_cut 1-2)
+QTMIN=5.12.3
+inherit cmake-utils kde.org
+
+DESCRIPTION="Oxygen SVG icon theme"
+LICENSE="LGPL-3"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86"
+IUSE="test"
+
+BDEPEND="
+ >=dev-qt/qtcore-${QTMIN}:5
+ >=kde-frameworks/extra-cmake-modules-${PVCUT}:5
+ test? ( app-misc/fdupes )
+"
+DEPEND="test? ( dev-qt/qttest:5 )"
+
+RESTRICT+=" !test? ( test )"