summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-misc/kshutdown/kshutdown-5.1_beta.ebuild')
-rw-r--r--kde-misc/kshutdown/kshutdown-5.1_beta.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/kde-misc/kshutdown/kshutdown-5.1_beta.ebuild b/kde-misc/kshutdown/kshutdown-5.1_beta.ebuild
index d5506fd01fd8..ee3fa9dff697 100644
--- a/kde-misc/kshutdown/kshutdown-5.1_beta.ebuild
+++ b/kde-misc/kshutdown/kshutdown-5.1_beta.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils kde.org xdg
+inherit cmake kde.org xdg
DESCRIPTION="Shutdown manager for desktop environments like KDE Plasma"
HOMEPAGE="https://kshutdown.sourceforge.io"
@@ -51,7 +51,7 @@ PATCHES=( "${FILESDIR}/${PN}-5.0-cmake-3.15.patch" )
S="${WORKDIR}/${P/_/-}"
src_prepare() {
- cmake-utils_src_prepare
+ cmake_src_prepare
}
src_configure() {
@@ -59,5 +59,5 @@ src_configure() {
-DKS_PURE_QT=$(usex !kde)
)
- cmake-utils_src_configure
+ cmake_src_configure
}