summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-plasma/kwallet-pam/kwallet-pam-5.5.0.ebuild')
-rw-r--r--kde-plasma/kwallet-pam/kwallet-pam-5.5.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-plasma/kwallet-pam/kwallet-pam-5.5.0.ebuild b/kde-plasma/kwallet-pam/kwallet-pam-5.5.0.ebuild
new file mode 100644
index 000000000000..4aeb4a7e4245
--- /dev/null
+++ b/kde-plasma/kwallet-pam/kwallet-pam-5.5.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KDE_AUTODEPS="false"
+inherit kde5 multilib
+
+DESCRIPTION="KWallet PAM module to not enter password again"
+LICENSE="LGPL-2.1"
+KEYWORDS=" ~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ dev-libs/libgcrypt:0=
+ virtual/pam
+"
+RDEPEND="${DEPEND}
+ net-misc/socat
+"
+
+src_configure() {
+ local mycmakeargs=(
+ -DCMAKE_INSTALL_LIBDIR="/$(get_libdir)"
+ )
+
+ kde5_src_configure
+}