summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mate-extra/mate-calc/mate-calc-1.8.0.ebuild')
-rw-r--r--mate-extra/mate-calc/mate-calc-1.8.0.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/mate-extra/mate-calc/mate-calc-1.8.0.ebuild b/mate-extra/mate-calc/mate-calc-1.8.0.ebuild
new file mode 100644
index 000000000000..dff3b3f3714f
--- /dev/null
+++ b/mate-extra/mate-calc/mate-calc-1.8.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+GCONF_DEBUG="no"
+
+inherit gnome2 versionator
+
+MATE_BRANCH="$(get_version_component_range 1-2)"
+
+SRC_URI="http://pub.mate-desktop.org/releases/${MATE_BRANCH}/${P}.tar.xz"
+DESCRIPTION="A calculator application for MATE"
+HOMEPAGE="http://mate-desktop.org"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="app-text/rarian:0
+ >=dev-libs/glib-2.30:2
+ dev-libs/atk:0
+ dev-libs/libxml2:2
+ >=x11-libs/gtk+-2.18:2
+ x11-libs/pango:0
+ virtual/libintl:0"
+
+DEPEND="${RDEPEND}
+ >=app-text/scrollkeeper-dtd-1:1.0
+ app-text/yelp-tools:0
+ >=dev-util/intltool-0.35:*
+ sys-devel/gettext:*
+ virtual/pkgconfig:*"
+
+DOCS="AUTHORS ChangeLog NEWS README"