summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mate-extra/mate-indicator-applet/mate-indicator-applet-1.24.0-r1.ebuild')
-rw-r--r--mate-extra/mate-indicator-applet/mate-indicator-applet-1.24.0-r1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/mate-extra/mate-indicator-applet/mate-indicator-applet-1.24.0-r1.ebuild b/mate-extra/mate-indicator-applet/mate-indicator-applet-1.24.0-r1.ebuild
new file mode 100644
index 000000000000..670d2a4bf3cd
--- /dev/null
+++ b/mate-extra/mate-indicator-applet/mate-indicator-applet-1.24.0-r1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit mate eapi7-ver
+
+if [[ ${PV} != 9999 ]]; then
+ KEYWORDS="~amd64 ~arm ~x86"
+fi
+
+DESCRIPTION="MATE indicator applet"
+LICENSE="GPL-3 GPL-3+ LGPL-2+ LGPL-3+"
+SLOT="0"
+
+IUSE=""
+
+COMMON_DEPEND="
+ >=dev-libs/libindicator-0.4:3
+ >=mate-base/mate-panel-1.17.0
+ >=x11-libs/gtk+-3.22:3
+"
+
+RDEPEND="${COMMON_DEPEND}
+ virtual/libintl
+"
+
+DEPEND="${COMMON_DEPEND}
+ >=sys-devel/gettext-0.19.8
+ virtual/pkgconfig
+"