summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/alive/alive-2.0.2.ebuild')
-rw-r--r--net-analyzer/alive/alive-2.0.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-analyzer/alive/alive-2.0.2.ebuild b/net-analyzer/alive/alive-2.0.2.ebuild
new file mode 100644
index 000000000000..048035d477c8
--- /dev/null
+++ b/net-analyzer/alive/alive-2.0.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit autotools eutils
+
+DESCRIPTION="a periodic ping program"
+HOMEPAGE="http://www.gnu.org/software/alive/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.xz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~x86"
+IUSE=""
+
+COMMON_DEPEND="net-misc/iputils"
+DEPEND="
+ app-arch/xz-utils
+ ${COMMON_DEPEND}
+"
+RDEPEND="
+ dev-scheme/guile
+ ${COMMON_DEPEND}
+"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-ping-test.patch
+ eautoreconf
+}