summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/zabbix/zabbix-3.0.28.ebuild')
-rw-r--r--net-analyzer/zabbix/zabbix-3.0.28.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/net-analyzer/zabbix/zabbix-3.0.28.ebuild b/net-analyzer/zabbix/zabbix-3.0.28.ebuild
index 64dc6af6ad83..09ba412f2f86 100644
--- a/net-analyzer/zabbix/zabbix-3.0.28.ebuild
+++ b/net-analyzer/zabbix/zabbix-3.0.28.ebuild
@@ -137,13 +137,12 @@ src_configure() {
$(use_with ssh ssh2) \
$(use_with libxml2) \
$(use_with odbc unixodbc) \
- $(use_with ssl openssl) \
- || die "econf failed"
+ $(use_with ssl openssl)
}
src_compile() {
if [ -f Makefile ] || [ -f GNUmakefile ] || [ -f makefile ]; then
- emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)" || die "emake failed"
+ emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)"
fi
}