summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/socket_wrapper/socket_wrapper-1.1.3.ebuild')
-rw-r--r--net-libs/socket_wrapper/socket_wrapper-1.1.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-libs/socket_wrapper/socket_wrapper-1.1.3.ebuild b/net-libs/socket_wrapper/socket_wrapper-1.1.3.ebuild
new file mode 100644
index 000000000000..9f2fd922828b
--- /dev/null
+++ b/net-libs/socket_wrapper/socket_wrapper-1.1.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit cmake-utils multilib-minimal
+
+DESCRIPTION="A library passing all socket communications through unix sockets"
+HOMEPAGE="https://cwrap.org/socket_wrapper.html"
+SRC_URI="ftp://ftp.samba.org/pub/cwrap/${P}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+multilib_src_configure() {
+ cmake-utils_src_configure
+}
+
+multilib_src_compile() {
+ cmake-utils_src_compile
+}
+
+multilib_src_install() {
+ cmake-utils_src_install
+}