summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-nds/tac_plus')
-rw-r--r--net-nds/tac_plus/tac_plus-4.0.4.19-r3.ebuild5
-rw-r--r--net-nds/tac_plus/tac_plus-4.0.4.19-r4.ebuild5
-rw-r--r--net-nds/tac_plus/tac_plus-4.0.4.27a.ebuild5
3 files changed, 6 insertions, 9 deletions
diff --git a/net-nds/tac_plus/tac_plus-4.0.4.19-r3.ebuild b/net-nds/tac_plus/tac_plus-4.0.4.19-r3.ebuild
index 7fe26ccea4b6..0bb83adc7821 100644
--- a/net-nds/tac_plus/tac_plus-4.0.4.19-r3.ebuild
+++ b/net-nds/tac_plus/tac_plus-4.0.4.19-r3.ebuild
@@ -37,12 +37,11 @@ src_configure() {
$(use_enable debug) \
$(use_enable finger) \
$(use_enable maxsess) \
- $(use_enable static-libs static) \
- || die "econf failed"
+ $(use_enable static-libs static)
}
src_install() {
- emake DESTDIR="${D}" install || die "install failed"
+ emake DESTDIR="${D}" install
use static-libs || find "${D}" -name '*.la' -delete || die "Unable to remove spurious libtool archive"
dodoc CHANGES FAQ
diff --git a/net-nds/tac_plus/tac_plus-4.0.4.19-r4.ebuild b/net-nds/tac_plus/tac_plus-4.0.4.19-r4.ebuild
index dfb57ee97661..f94caec0a181 100644
--- a/net-nds/tac_plus/tac_plus-4.0.4.19-r4.ebuild
+++ b/net-nds/tac_plus/tac_plus-4.0.4.19-r4.ebuild
@@ -40,12 +40,11 @@ src_configure() {
$(use_enable debug) \
$(use_enable finger) \
$(use_enable maxsess) \
- $(use_enable static-libs static) \
- || die "econf failed"
+ $(use_enable static-libs static)
}
src_install() {
- emake DESTDIR="${D}" install || die "install failed"
+ emake DESTDIR="${D}" install
use static-libs || find "${D}" -name '*.la' -delete || die "Unable to remove spurious libtool archive"
dodoc CHANGES FAQ
diff --git a/net-nds/tac_plus/tac_plus-4.0.4.27a.ebuild b/net-nds/tac_plus/tac_plus-4.0.4.27a.ebuild
index fc1a2ef19e67..710eeb83ce89 100644
--- a/net-nds/tac_plus/tac_plus-4.0.4.27a.ebuild
+++ b/net-nds/tac_plus/tac_plus-4.0.4.27a.ebuild
@@ -41,12 +41,11 @@ src_configure() {
$(use_enable debug) \
$(use_enable finger) \
$(use_enable maxsess) \
- $(use_enable static-libs static) \
- || die "econf failed"
+ $(use_enable static-libs static)
}
src_install() {
- emake DESTDIR="${D}" install || die "install failed"
+ emake DESTDIR="${D}" install
use static-libs || find "${D}" -name '*.la' -delete || die "Unable to remove spurious libtool archive"
dodoc CHANGES FAQ