summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/audio_common')
-rw-r--r--ros-meta/audio_common/Manifest1
-rw-r--r--ros-meta/audio_common/audio_common-0.3.3.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/audio_common/Manifest b/ros-meta/audio_common/Manifest
index 186e8633cd45..20733537b54c 100644
--- a/ros-meta/audio_common/Manifest
+++ b/ros-meta/audio_common/Manifest
@@ -1,2 +1,3 @@
DIST audio_common-0.3.1.tar.gz 184749 BLAKE2B 3404c419962dc6bf22f63a36bf43cb8d7509244f84a2a3407717ee31f1be56e22e352e714310d69b9ee280d0aa1d13df3cdbcbb0a42a47f3d3408cb42e3ddfa5 SHA512 3accd7d0ff91ce70c643747ae0b4db4c11bbd6b93dda02c1934d23a900b6bf286e72461e296fe1e0d49ebadd99c3ca1b042db8feddc9cca2ae70a0caccea7147
DIST audio_common-0.3.2.tar.gz 187214 BLAKE2B 12708d58c9ba28477f5f42866310aedaba66f647b20064b41675befe63f095a08b077e6082ec7969db7c626eb7576ac108c4a1f492083b3554b93ac0c56a6415 SHA512 bdd28e05f45b177c22e64bba168a722ff9b7bdf72f9b11a86bcc08ba7f9edfed83793f87aa5479354dff10a5834f13363f6986a63f60c0af965006b837df1508
+DIST audio_common-0.3.3.tar.gz 187239 BLAKE2B 2a7172a68d2a0561c4aa20923f3ed5682d41f6e09c1b7b7cedfd9c7ebf0f03302749355a6c36fdd6dd8c6cad5994e2fe0530e16a6514b6ca33269da5be907a73 SHA512 8cfd17ac065ce6379085183b07ca85299d7e2dc17077d41d1b690e72b707ce076d88e84b1fdf639e0290309f3ea19a7d8a1e185113c081f32a2372e1874b7036
diff --git a/ros-meta/audio_common/audio_common-0.3.3.ebuild b/ros-meta/audio_common/audio_common-0.3.3.ebuild
new file mode 100644
index 000000000000..7b04768cb702
--- /dev/null
+++ b/ros-meta/audio_common/audio_common-0.3.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-drivers/audio_common"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Common code for working with audio in ROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/audio_capture
+ dev-ros/audio_common_msgs
+ dev-ros/audio_play
+ dev-ros/sound_play
+"
+DEPEND="${RDEPEND}"