summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/bond_core/bond_core-9999.ebuild')
-rw-r--r--ros-meta/bond_core/bond_core-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/ros-meta/bond_core/bond_core-9999.ebuild b/ros-meta/bond_core/bond_core-9999.ebuild
new file mode 100644
index 000000000000..903554610f08
--- /dev/null
+++ b/ros-meta/bond_core/bond_core-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/bond_core"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="A bond allows two processes, A and B, to know when the other has terminated"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/bond
+ dev-ros/bondcpp
+ dev-ros/bondpy
+ dev-ros/smclib
+ dev-ros/test_bond
+"
+DEPEND="${RDEPEND}"