summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/calibration/calibration-9999.ebuild')
-rw-r--r--ros-meta/calibration/calibration-9999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/ros-meta/calibration/calibration-9999.ebuild b/ros-meta/calibration/calibration-9999.ebuild
new file mode 100644
index 000000000000..f74bee3ae2c2
--- /dev/null
+++ b/ros-meta/calibration/calibration-9999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Provides a toolchain running through the robot calibration process"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/calibration_estimation
+ dev-ros/calibration_launch
+ dev-ros/calibration_msgs
+ dev-ros/calibration_setup_helper
+ dev-ros/image_cb_detector
+ dev-ros/interval_intersection
+ dev-ros/joint_states_settler
+ dev-ros/laser_cb_detector
+ dev-ros/monocam_settler
+ dev-ros/settlerlib
+"
+DEPEND=""