summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/driver_common')
-rw-r--r--ros-meta/driver_common/Manifest1
-rw-r--r--ros-meta/driver_common/driver_common-1.6.9.ebuild20
2 files changed, 21 insertions, 0 deletions
diff --git a/ros-meta/driver_common/Manifest b/ros-meta/driver_common/Manifest
index bf27cd3bcb9d..3c2c50627dce 100644
--- a/ros-meta/driver_common/Manifest
+++ b/ros-meta/driver_common/Manifest
@@ -1 +1,2 @@
DIST driver_common-1.6.8.tar.gz 15055 BLAKE2B 2d9a4c23d65b8e2f60343f5e3b454e1cc41334d34e0246891b533f216acb743df628d95dd2c0087b06284a85e0ea872baad495a7ed7b59c03e8f8ff32eba4ed8 SHA512 b698143d08785088ac13e62f5b96676bd590a84e4ffb147fa3698be6a8ded510f648d043ecdc1d31ba7b95fb3041d06ee1a39b224c359b8612adebdba259d188
+DIST driver_common-1.6.9.tar.gz 15374 BLAKE2B 88bcba03596d9a641091d37db8329807cfa0d4dd766298a25f8e41b6da567eb246fdd8c4c8a39698b60a47a118b81b15c3ac93154490a1258d93d3e2fbd5c049 SHA512 1a5f7d261a3e754b380824256d35432cee521b7d255a7f152b6a69d5181ea45a2bbca7a7c6d4e0bea753c8f3c59018a63357c87d2535a9cb55ba311f11e5d749
diff --git a/ros-meta/driver_common/driver_common-1.6.9.ebuild b/ros-meta/driver_common/driver_common-1.6.9.ebuild
new file mode 100644
index 000000000000..daf44ef132e2
--- /dev/null
+++ b/ros-meta/driver_common/driver_common-1.6.9.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+ROS_REPO_URI="https://github.com/ros-drivers/driver_common"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Classes and tools that are useful throughout the driver stacks"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/driver_base
+ dev-ros/timestamp_tools
+"
+DEPEND="${RDEPEND}"