summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-9999.ebuild')
-rw-r--r--ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-9999.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-9999.ebuild b/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-9999.ebuild
new file mode 100644
index 000000000000..e39ea85ba6af
--- /dev/null
+++ b/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-9999.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-simulation/gazebo_ros_pkgs"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Interface for using ROS with the gazebo simulator"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/gazebo_msgs
+ dev-ros/gazebo_plugins
+ dev-ros/gazebo_ros
+ dev-ros/gazebo_ros_control
+"
+DEPEND="${RDEPEND}"